Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help With Make File Command
jakarra
post Nov 18 2004, 04:28 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 18-November 04
Member No.: 4,196



Im trying to install drivers for a D-Link gigabyte network card, and I have to use the make file command. But all I always get is errors, should I have some thing else installed to make this work?? here is the error I get :-

[cameron@whitebox sk98lin]$ make all
gcc -D__KERNEL__ -DMODULE -D__SMP__ -O2 -Wall -Wstrict-prototypes -I/usr/include -I. -DSK_USE_CSUM -c -o skge.o skge.c
make: gcc: Command not found
make: *** [skge.o] Error 127

I am using Mandrake 10 on a Athlon 1400 with 384 memory
Go to the top of the page
 
+Quote Post
Robert83
post Nov 19 2004, 07:04 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

I don't use mandrake 10 ... but what is sure... that you MUST go to the package manager (don't know the name for it... but you can find it via gnome or kde)

and install GCC (it should be under development tools)

and then type for your program

./configure
make
make install

sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
jakarra
post Nov 19 2004, 02:37 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 18-November 04
Member No.: 4,196



ok I did that smile.gif I though I needed gcc and I had installed some moduals oviously not the right ones laugh.gif now I need to get on to the d-link support sites cause all I get is error messages when I run the make file
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 08:29 AM