Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Amule, Connection problems
Stevey_G
post Nov 16 2004, 09:55 PM
Post #1


./configure
***

Group: Members
Posts: 58
Joined: 23-February 04
Member No.: 2,448



Hey there chaps. Just installed aMule on my Fedora Core 3 install(a bit tricky). Seems to be fine in terms of execution etc which im happy about, however Im having some connection issues. When you start the program it tells me(via console) that the TCP and UDP ports are correctly opened. However once the gui loads it says its not open and I will get a low userid?? Also, aMule connects to servers, then almost immediately disconnects. Why would this be? This is what I get when I execute from the Console, hope you can help smile.gif

Initialising aMule
Userhash loaded: 3DE5B2DE840ED6367B3782FC9FEC6FCB
*** UDP socket at 4665
*** UDP socket at 4672
External connections disabled in config file .eMule >>>> This line looks sketchy
*** reading servers
Loading temp files from /root/.aMule/Temp.
Empty dir /mnt/data/aMule/ shared
*** TCP socket at 4662
AICH Thread: Syncronization thread started.
AICH Thread: Masterhashes of known files have been loaded.
AICH Thread: No new files found.
AICH Thread: Thread terminated.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th December 2017 - 05:25 AM