Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help Installing Fedora Core 3, acer travelmate 2203lc freezes
popefinn
post Nov 15 2004, 01:33 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-November 04
Member No.: 4,176



i am relatively new to linux but i pick things up quickly and easily! however my problem is as follows:

when i try boot from the installation disc the first screen loads i can type and start the installation but when the next screen (the screen asking if i want to check my installation media) loads the laptop freezes. I cant type anything and the normal power down button doseant respond. This also happens when i try the recovery tool and the text based installation.

My laptop is as follows:
acer travelmate 2203lc
intel celeron 2.8ghz processor
512 MB ddr ram
40gb hard drive

I should also say that iv booted Knoppix from cd and that boots fine, it also detects my wireless card automatically. I am also hoping to set this up with dual boot with windows xp!

Thanks in advance for help

Finn
Go to the top of the page
 
+Quote Post
hughesjr
post Nov 15 2004, 03:09 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



try doing the install by typing this at the command line of the boot CD (instead of just pressing enter):

linux noapic noacpi

If that doesn't work, try:

linux nousb


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
popefinn
post Nov 16 2004, 02:44 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-November 04
Member No.: 4,176



Thanks, i worked out it was because i had legacy usb support enabled in my bios. The installation has now worked fine
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 06:34 AM