Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Redhat: Boot Issue After Install
ioan123
post Feb 7 2003, 11:15 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 7-February 03
Member No.: 424



When booting after install (Redhat 8.0 or 7.3 or Mandrake 9), I get a lot of error messages in loop-> go so fast I had to use my digital camera to capture a screen to see the messages !

...
<c01b3192> vgacon_cursor [kernel] 0x192
<c01784e9> set_cursor [kernel] 0x69
<c017bb76> vt_console_print [kernel] 0x296
<c0117e76> call_console_drivers [kernel] 0x46
<c0114280> do_page_fault [kernel] 0x46
<c0108a14> error_code [kernel] 0x46

...

I unplugged the drives and booted from rescue disk -> the same. Changed video card -> the same.

My config: P4 + i845D, radeon 8500

Please help !

thanks
Go to the top of the page
 
+Quote Post
ioan123
post Feb 9 2003, 12:17 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 7-February 03
Member No.: 424



I installed Slackware and it works. Though, I would like to understand why Red hat is not loading.

Do you know if it's possible to start Linux with an option where you must confirm every step during load, like for MS Windows start w/ prompt mode ?

Otherwise, do you know which files, in what order are loaded by the system ?

Thanks for your help guys
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 01:23 AM