Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mandrake 10.0, Unable to install on HP a608uk desktop
SJAM499
post Nov 11 2004, 05:21 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 11-November 04
Member No.: 4,151



I have tried to load Mandrake 10.0 on my HP Pavilion a608uk desktop
but can't even get it to boot from CD Rom drive. Disk is OK. I have tried loading it on a formatted empty drive without success. I have also tried to install onto a 15GB partition again without success. I am making sure that Computer is set up to boot from CD Rom but no luck.
Can anybody tell me what I'm doing wrong.
SJAM499
Go to the top of the page
 
+Quote Post
Jim
post Nov 11 2004, 10:24 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



Wait, what makes you sure the CD is ok? And what do you mean by "loading it on a formatted emtpy drive" and "install onto a 15GB partition"

The best way to do it without a CD-ROM is to make a 3 gig partition on the drive, drop the ISOs to it, and make a bootable floppy. I go over this in my guide Installing With Out Use Of A Cd-rom Drive

Be more detailed with your problem and I might be able to help you better.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 06:40 AM