Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mice Ran Away, Cant get a mouse to work
twn_onizuka
post Nov 8 2004, 07:54 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 8-November 04
Member No.: 4,133



Hi fellow linuxians,
I decided to run linux for my first time (mainly due to most scientific programs require linux...death to windows)
Anyway i have a pentium 166mmx @200mmx, with 64mb ram, intel 430tx chipset and 3 hardrives (2g,1.2gX2), s3 Virge
I have tried installing Redhat 6.1, Mandrake 8.1 & 9, but i cant not get a 3 buttoned mouse to function, i have tried connecting to serial port COM1 and COM2 and no deal
The gibberish before the installation states a ps/2 mouse port detected, however during installation it doesnt work (even if i assign the port manually)
The mouse worked in windows so theres nothing wrong with the mouse, i have also disabled the either ports to reduce the chance of conflict still no cigar...
Can anyone help because im sick of the tabbing.
Thanks....Cheers
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 03:25 AM