Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Kmail, can't send mail in user session
bgagnon
post Nov 6 2004, 03:00 PM
Post #1


Grub-er
**

Group: Members
Posts: 27
Joined: 20-October 04
Member No.: 3,988



I setup kmail and in the root session and I can send and receive mail with no problem. When I go to a non-root user session I can receive but I can't send mail. It just sits in the outbox. When I start the kmail application in my non-root user session I get the following errors:

Error: plug-in "open pgp" installion unsuccessful.
library: /usr/lib/cryptplug/gpgme-open pgp.so
version: 0.3.16
plug-in is out of date or not installed properly.

error: plug-in "smine" installation unsuccessful.
library: /usr/lib/crptplug/gpgme-smine.so
version:0.3.16
plug-in is outdated or not installed properly.

Why does it work in the root session and not the regular user session? I went into yast --> software uninstall and searched for kmail thinking I would uninstall and reinstall kmail(like a true old windows man). I could not find kmail so I guess it's an intergal part of kde or something, but I found "crypto plug-in package. I thought I would uninstall that and reinstall it, but when I saw the warning that it would break oth... I chickened out, and decided to ask for help.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 11:09 AM