Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Opening Web Browswer (mozilla), I can't run Mozilla as root
scottfactory
post Oct 19 2004, 09:27 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 16-October 04
Member No.: 3,972



I am a newbie to Linux....

I understand that for most casual usage of linux i want to use a different username other than root but i'd still like to understand the reasons why i'm having this problem. i'm running fedora core 2.............. last night i was downloading software and installing it as the root (which to my understanding this is necessary) . And I could run Mozilla fine as the root user now i can't (i tried to run it from the command line and the error was a segmentation fault but then I tried to run Mozilla as a different user and it ran great( which i'm doing right now to send this message). Any help on why this is happening and how i could fix it would be greatly appreciated.

Scott
Go to the top of the page
 
+Quote Post
hughesjr
post Oct 20 2004, 05:56 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



mozilla has lots of dependancies ... what software did you install.

There are several things that can cause mozilla problems ... on thing to try is to rename the .mozilla directory for root, then mozilla will create a new profile for itself.
-------------------
try this:

Open a terminal as root.

cd /root

mv .mozilla .mozilla.bak


start mozilla
------------------
(if you are using other mozilla products like Thunderbird for e-mail, you may have to set them up again)


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 10:12 AM