Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Debian Configuration Problem, Omnibook 800 ct a HP laptop
Emilic
post Oct 19 2004, 07:50 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 19-October 04
Member No.: 3,986



Hi i'm having problems to set up my XFree wich is version 4.1.0.1 and i have an omnibook 800ct of Hp, if you whant more info of my laptop check http://www.tuxmobil.org/hp800e.html

I try configuring it using the info that the page gave me but when i run startx it halts saing that there were screens found but none had a usable configuration, and i cant use SuperProbe because i cant find it were it shoud be...

Also i have pcmcia cards, one thats a 2gb card and an other one thats a 3com network ethernet/modem phone card, and i think debian does recognises them because i can mount my 2gb card.
But i can not configure my 3com card, and i dont know how to do it. So i can not update any thing of my linux sistem by internet, and i have DEBIAN GNU/LINUX 3.0 FOR INTEL X86 VANILLA.

well i dont know what else to say, just: HELP ME!!!!

thanks...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 06:30 AM