Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Usb Mouse Problem
post Oct 19 2004, 10:18 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 19-October 04
Member No.: 3,983

I have trouble getting my USB mouse to work under SUSE 9.1, it worked perfectly during the installation, but not when booting the system normally.
It is a Logitech mouse.
I suspect I might have to load certain modules as "modprobe usb-hcpi" gives a fatal error? Could someone tell me what I could do to load the module manually?

thx a lot in advance,
Go to the top of the page
+Quote Post
post Oct 19 2004, 08:59 PM
Post #2

Its GNU/

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151

First, I would do the latest updates via YAST, as they might fix the problem.

Johnny Hughes
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 19th March 2018 - 05:35 PM