Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Fedora Core 1!
Stevey_G
post Oct 16 2004, 03:32 PM
Post #1


./configure
***

Group: Members
Posts: 58
Joined: 23-February 04
Member No.: 2,448



Having successfully installed core 2 on my Athlon 64 box, im now having an issue with core 1 on my old 32 bit platform. When performing the "text" part of the installation, and on the blue screened section I get the error "error 2 reading header: cpio: Bad magic" any ideas what this is all about and how I can resolve it? Many thanks in advance
Go to the top of the page
 
+Quote Post
hughesjr
post Oct 16 2004, 06:49 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



I haven't had that problem, but it is big at the redhat site:


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Stevey_G
post Oct 17 2004, 06:52 AM
Post #3


./configure
***

Group: Members
Posts: 58
Joined: 23-February 04
Member No.: 2,448



Thanks for the link, seems this is a very "undefined" error. Seem to have resolved it by changing the hard disc configuration slightly and using the text installer, which is no great hardship! Cheers
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 03:30 AM