Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Winfast Tv2000 -how To Start Under Suse ?, software missing or bad kernel ?
Fotograf
post Oct 15 2004, 05:00 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 13-October 04
Member No.: 3,951



The very same Leadtek TV card as Mr Corey article works perfectly under Win2000 and under Fedora Linux 3t2 = out of the box - no trimming - just klicking on TVTime ! But under SuSe 9.1 =no go mad.gif
Shell command: uname -r : 2.6.4-52-default kernel......
Yas2 can detect Winfast2000 but not Scan Channels: v412: open /dev/video0 - no such device no grabber device available ....
Number of TV stations found: 0
dmseg from Root reveals: Linux Video capture interface: v.1.00
bttv: driver version 0.9.13 loaded.......bttv: using 8 buffers with 2080k (520pages) each for capture ....it does not show my Video Tuner in the list. I did change Tuner id from 5 to 2 as suggested in the bttv-cards.c
Hardware Info Probe: Display - Leadtek Multimedia video controller....
Drivers: active : no (why no? - strange) Modprobe: yes....Modules: -modprobe cx8800
I did install TVTime for SuSe of course too - but it does not shov TV
like it did in Fedore - can you help ?
blink.gif
Go to the top of the page
 
+Quote Post
Corey
post Oct 22 2004, 07:25 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



With my tv card under SUSE, I noticed that Yast2 sets the tuner type to "Auto-detect" which never works for that card. What you need to do, is go back into Yast2, go into your TV card select, and make sure you manually set your tuner to what you have. I no longer have SUSE installed on my system, however, if i remember correctly, the tuner for NTSC is a phillips NTSC (with FM) or something along those lines.

Another method, rather than using YAST2, is to manually set your 'tuner=2' (for ntsc) or "tuner=5" (for PAL) in your modprobe line (or in the configuration file.

While I can't give you the exact settings, i'm almost positive that an incorrect Tuner setting in YAST2 is the problem.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 03:47 PM