Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Pctel Hsp56 Micromodem Driver Install?, I keep getting "unresolved symbol" error
pwhitey86
post Oct 15 2004, 01:55 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 15-October 04
Member No.: 3,964



I am trying to insmod ptserial.o and I get a slew of "unresolved symbol" errors. I have read that it is becuase the kernel version that I am running and the one for the .o do not match.

I want to know what the order of operations is:
i downloaded untarred and ran ./configure --with-hal=pct789
that worked after I finally installed my kernel's (2.4.22) source code

I ran make and make install and that worked

now I am supposed to :
insmod pctel
insmod ptserial

but the first one gives me the message that it was compiled with version 2 of gcc and my kernel used version 3 ??

and the second one as I mentioned gives me all these "unresolved symbol" messages??

i am a newbie and i need to be able to get to the internet while running linux so that I can come back here and ask more newbie questions

please help

thanks
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 01:15 AM