Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Gnome Help Needed, its all messed up...
spiroth10
post Oct 10 2004, 06:49 PM
Post #1


Grub-er
**

Group: Members
Posts: 32
Joined: 21-February 04
Member No.: 2,431



Ok, Im using Gnome even though it doesnt run that great under 64megs (11 allocated to video) of ram... it runs at decent speed, believe it or not... not as fast as Id like, but just about as fast as Windows ME ran for me anyway tongue.gif ...

(please read the ENTIRE question, or you'll probably miss something important)
anyway, Gnome isnt working well on my computer, and I dont want to reinstall redhat right now...

I think it had something to do with me using rox and many other WMs, but It doesnt really matter...
I need it fixed no matter what anyway....

anyway, it won't display all the icons correctly, and if it doesnt it replaces the icon with anotehr that looks like a piece of paper.

It also says that either metacity (the gnome WM) is not installed or Gconf is not configured correctly when I try to change themes...

I KNOW this is not the problem, as I installed tehm off my redhat 9 cds, and last time I used gnome (a long time ago) it was fine...

I want it to work correctly again, so any help would be nice...

thanks!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 05:24 PM