Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Problem With A7n8x-e Delux
speedbird469
post Oct 7 2004, 05:11 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 7-October 04
Member No.: 3,912



hey dudes! im a bit of a linux noob
i know redhat should work with this motherboard of mine
however during installation the ethernet adapter built
into the board wasnt detected. it is funtioning since it
works under windows. i dont know how to add hardware
profiles in linux like you would do in windows. any suggestions?
cheers

Nik
Go to the top of the page
 
+Quote Post
michaelk
post Oct 7 2004, 07:20 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



From what I have found you have two integrated ethernet controllers on the motherboard.

The first NIC 10/100 Nvidia one which uses the forcedeth module.
The second is a gigabit NIC 10/100/1000 and uses the sk98lin module.

You can review the output from dmesg to see if either NIC is being recognized and also the output of the command /sbin/lsmod to see if any of the modules are being loaded.

If not try loading them manually:
modprobe forcedeth
modprobe sk98lin

And of course tell us what happens.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 03:58 PM