Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Firefox1.0pr After Installing Java
squirellplayingt...
post Oct 7 2004, 02:36 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 17
Joined: 22-May 04
Member No.: 3,008



I recently set up my new linux system and installed firefox and everything worked fine. I could open linuxs from gaim profiles, install extensions and themes no problem. I even got flash to install flawlessly. I went on to install sun's java through an .rpm.bin. Java now works in firefox but several other things do not. I can not open links from outside of firefox (gaim).

I set my entire firefox folder so everyone can read/write/execute. This happens on all accounts.

Earlier today I tried to install some updates on my account and now my firefox won't even open. I get the title bar that says "Firefox" but no address bar, no favorites, no file, edit, view etc. I could also not install new themes or extensions on my account, but I can on the family account.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 04:07 PM