Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mandrake & Usb, Problem with external HDD
jasone
post Oct 7 2004, 01:40 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 7-October 04
Member No.: 3,906



Hi!

Im sure this topic has been discussed before but my problem is rare... I have 2 USB disks that i need to mount in my mandrake 10.0 with kernel 2.6.3. Ive tried mount -t ntfs /dev/sda1 /mnt/usb but the response is: sda1 is not a block device... Ive also tried:

modprobe usbcore
modprobe usb-storage
modprobe uhci

Mandrake can see the disks, but as unknown...

Thanks in advance!
/Jasone
Go to the top of the page
 
+Quote Post
michaelk
post Oct 7 2004, 07:32 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



Look at the output of dmesg for error messages pertaining to the drives.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 07:09 AM