Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Cannot Access Mail Server
alfatec
post Sep 30 2004, 02:06 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 30-September 04
Member No.: 3,870



Hi, I am having a weird problem with my postfix on OSX 10.3.5 server. Everything was running fine until a server restart. Now the server restart was the first one done since the mail was configured. Looking at the logs it seems apparent that postfix is running but you cannot log into it. If you access it through outlook, it connects to the Imap and SMTP but will not log into the mail server. I have done a Telnet local host 25 and it came back with:
telnet: connect to address ::1: Connection refused
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
220 mail.salegrammar.co.uk ESMTP Postfix
So it seems that system is running but we cannot log into the mail server. Users can access the server by logging on through a workstation without any problems.
Bit urgent this as no-one can now receive any Emails.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 02:22 PM