Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Sagem F@st 800 Adsl Modem Installation, Mandrake Linux 9.1
Red Hammer
post Sep 28 2004, 12:56 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 28-September 04
Member No.: 3,853



Hi all
im a newbie Linux user, dual booting Mandrake Linux 9.1 (installed with disks from Linux User) and Windows XP (using XP now).

When installing the modem, everything goes well. the make: command passes through fine (i installed the packages requested in the readme), no errors at the end. Im using the PPPoA install (i believe this is correct for the UK?)

The problem, is configuring the user account. It asks me to edit 2 files with my username and password. The section in the readme states:
QUOTE
    3.1.2. Configuration of the user account
    ----------------------------------------
- Edit the file "/etc/ppp/chap-secrets" with your favourite editor (vi, gedit, kedit...):
    # gedit /etc/ppp/chap-secrets &

Add a new line in the file using TAB to separate username and password (type also the stars):
    your_username * your_password *
remark : you must let a blank line at the end of the file.

- Edit the file "/etc/ppp/pap-secrets" with your favourite editor (vi, gedit, kedit...):
    # gedit /etc/ppp/pap-secrets &

Add a new line in the file using TAB to separate username and password (type also the stars):
    your_username * your_password *
remark : you must let a blank line at the end of the file.

- Edit the file /etc/ppp/options
    # gedit /etc/ppp/options &

Enter the name of your connection in front the field "user" (type also the "" )
    user  "your_username"


The thing is, apart from one, the files i have to edit just are not there. So i thought id create them and write in the information myself. No luck. When typing in ADI_PPP_Go into a shell, i just get an error. I can tell that the modem is installed correctly, because it is listed when typing in "ifconfig -a".
Does anybody have any ideas as to where the magical vanishing user info files have gone? or am i just being stupid and completely missed somthing tongue.gif

Another thing, i read that Mandrake Linux 9.1 contains a driver for the modem, but it is out of date driver using the eagle I chipset, and that this driver is disabled by the new install. I know that my modem uses the Eagle II chipset. Does Mandrake 10 contain the drivers for my chipset? blink.gif
Go to the top of the page
 
+Quote Post
Red Hammer
post Sep 28 2004, 01:16 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 28-September 04
Member No.: 3,853



This is the actual error when trying to connect....
QUOTE
[redhammer@localhost redhammer]$ su -
Password:
[root@localhost root]# ADI_PPP_Go
/usr/sbin/ADI_PPP_Go: line 2: pppd: command not found
[root@localhost root]#

I hope this helps blink.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 09:01 AM