Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> I'm Havin' Duel Boot Issues!, Lilo and Grub won't boot XP
tophiechrisp
post Sep 24 2004, 06:58 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 31-August 04
Member No.: 3,680



I've got two hard drives; mandrake 9.2 on hda and xp on hdb, the partitions are still in their automatically configured states (3 linux on hda and two ntfs on hdb). Lilo reckons it should be booting to hdb2 when it trys for xp, but finds an error 0x04.

Here's the lilo.conf file that might be useful, anything you find will be really appreciated; I simply get lost in this kind of script analysis!

boot=/dev/hda
vga=normal
default="linux"
keytable=/boot/uk.klt
prompt
nowarn
timeout=300
message=/boot/message
menu-scheme=wb:bw:wb:bw
image=/boot/vmlinuz
label="linux"
root=/dev/hda1
initrd=/boot/initrd.img
append="devfs=mount splash=silent splash=silent splash=silent hdc=ide-scsi acpi=ht resume=/dev/hda5 splash=silent"
vga=788
read-only
image=/boot/vmlinuz
label="linux-nonfb"
root=/dev/hda1
initrd=/boot/initrd.img
append="devfs=mount splash=silent splash=silent splash=silent hdc=ide-scsi acpi=ht resume=/dev/hda5"
read-only
other=/dev/fd0
label="floppy"
unsafe
image=/boot/vmlinuz
label="failsafe"
root=/dev/hda1
initrd=/boot/initrd.img
append="failsafe devfs=nomount splash=silent splash=silent splash=silent hdc=ide-scsi acpi=ht resume=/dev/hda5"
read-only
other=/dev/hdb2
label="windows"
table=/dev/hdb
map-drive=0x80
to=0x81
map-drive=0x81
to=0x80

cheers again for any help!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 12:42 AM