Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Lan Egg And Printer Aren't Detected, noobish questions
chaucerwatch
post Sep 19 2004, 10:10 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 19-September 04
Member No.: 3,795



Hi. I've just finished installing Mandrake 9.2 on an old desktop (Fujitsu Deskpower ME3/505P, AMD 500) that has no internal LAN card. I used to run Win98 (Japanese version) on it, and to connect it to the internet, I long ago bought a USB Ethernet card called a "LAN Egg" fom IO DATA. While installing Mandrake, I found that it wouldn't autodetect it, and that when I tried to manually choose it, there was nothing for IO DATA. So I powered up my notebook, went online, found nothing in English, so far (can't read Japanese, sadly).

I just ended up skipping internet configuration and finished the install, then tried to fiddle with it after booting up. Still no joy. Now I'm coming here, to consult the experts! (Hey, compared to me, anyone with six weeks of Linux experience is an expert. This is my first Linux except for playing around with Knoppix and an earlier install on another machine that I could never get to boot properly.) :-)

Also, a possibly related problem so I'll include it here: My printer was also not detected during installation. It too is connected via USB. Is this all a problem with detecting USB devices? Maybe the solution for both is the same?
Go to the top of the page
 
+Quote Post
michaelk
post Sep 20 2004, 11:45 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



Check the output of /sbin/lsmod. Are there any USB modules loading?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 04:44 AM