Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Conexant Modem Problem, 14F1 2F00
jpsbento
post Sep 13 2004, 09:44 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 9
Joined: 23-April 04
Member No.: 2,824



Hello everyone!!

I have a laptop with a Conexant Intl HSFi V92 MiniPCI Modem. It works just fine in Windows but it in Linux I didn't have drivers. So I went to linmodems to get it.
Although, after diong "rmp -i hsfmodem-6.03.00lnxt04082400full_k2.4.22_10mdk-1mdk.i586.rpm" this message appeared:

hsfmodem-6.03.00lnxt04082400full_k2.4.22_10mdk-1mdk.i586.rpm: V3 DSA signature: NOKEY, key ID 5dfbf7dc
error: Failed dependencies:
pciutils is needed by hsfmodem-6.03.00lnxt04082400full_k2.4.22_10mdk-1mdk

The signature key part I understand, for the page was refering to this. But the part that of the "pciutils" is new to me. Is this some sort of package? Where can I find this?

If anyone could help me, I would be very greatfull.

Thanks a lot!!

Jpsbento
Go to the top of the page
 
+Quote Post
dizzy_poet
post Sep 16 2004, 07:32 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 10
Joined: 1-September 04
Member No.: 3,692



You didn't say which version of MDK your running , If you installed MDK 10.0 from the disks , you should have it on hand . If you just need a source for them try here
Pci utilities
There a lot of them but hopefully you'll find what you need .


--------------------
Registered Linux User # 365305
The Linux Counter
Come on and get registered.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 08:32 PM