Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Knoppix & Mud Help
clyde
post Sep 11 2004, 07:42 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 11-September 04
Member No.: 3,759



hi, i have been slowly learning linux, and then my favorite MUD crashed. We can't find a suitable server, so I was going to use my PC. I run XP. I have all the MUD files on my PC, and waiting to go, but they need linux to run. I use the knoppix bootable CD to get into linux. I placed the files on my 100MB zip disk, as it is FAT and I know knoppix can't write to NTFS. So, I made, everything read, write, and execute, and then mounted the zip drive. I entered as root, and made sure I had a passwd. I then tried to run the files I needed. I needed to run "configure" then change directories down, and "make clean" then "make all", then go back up one directory, and "autorun". The ./configure brings the response :bad interpreter: No such file or directory I can run sh ./configure and that runs, but I get errors such as:

:command not found:
:command not found:
:command not found4:
:command not found8:
:command not found5:
'/configure: line58: syntax error near unexpected token 'do
'/configure: line58: 'do


the make clean, and make all seem to run fine. then the ./autorun brings up:

:bad interpreter: No such file or directory

I dont understand what my problem is. I tried running basically the same format of things under PHLAK but I get the same errors. Can anyone tell by the error if it is coming from my files, or my Linux? Any help would be appreciated.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 04:36 AM