Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Display Problem Installing Redhat 9
right
post Sep 5 2004, 11:51 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 5-September 04
Member No.: 3,715



Hi, I have a Packard Bell EasyNote C3 260EDW laptop computer. I know it uses a SiS 740 video adaptor, but i can't seems to find it on redhat 9 CD and worst of all, i don't know which "monitor" to use in the setup.

I have completed the installation but once i boot up, it can't seems to display (some strange numbers and description keeps on scrolling onthe screen non stop).

now my questions are
1) how can i get it to display properly
2) how do i change the settings of video card without having to reinstall linux. i chose to boot to linux on LILO but it goes straight to this problem once finish checking everything. Is there a way to boot to text and change the settings? where about to change the settings?


more detailed spec of thislaptop is here http://www.packardbell.com.my/product/prod...D=40&SpecID=353.


thanks

Kelvin
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 08:24 AM