Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Failed Boot Loader For Duel Boot With Xp, after installtion, neither OS loads
tophiechrisp
post Aug 31 2004, 07:50 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 31-August 04
Member No.: 3,680



I installed Madrake 9.2 along side XP (on different hard drives) and followed the install prtocols for doing so. But I was given no info about the boot loader. Assumed it was automatic, but on reboot I got a message: L 07 07 07 07 ... and no bootloader or anything. Compter froze. Wasn't given the option to create a boot disk either. Does this mean I 've got a dud? Thought that didn't happen with Linux! Any way round it apart from re-scripting the windows boot loader? Cheers for any help!
Go to the top of the page
 
+Quote Post
Jim
post Aug 31 2004, 11:02 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



No, the boot loader installed, thats lilo, just something got screwed up with it.

What lilo does is display its name one letter at a time to indicate what stage of boot up its in. So since it stoped after the first letter, that means it was un able to load the secondary stage boot loader, the 07 means its didn't initialize the disk controller correctly. I asume you tried to boot it up more than ounce?

Put in the first CD of your Mandrake ISOs and type rescue at the prompt, somewhere in there, I can't exactly remember, there is an option for re-installing the bootloader. If you can't find it, come back and I will try to point you in a more exact direction.

Make sure you re-install Lilo (or grub if you get a chance) to the MBR of your primary hard drive. Hopefully that should work for you.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 05:31 PM