Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Pthreads In Fedora
post Aug 30 2004, 05:53 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 4
Joined: 30-August 04
Member No.: 3,663

I'm running Fedora 2 (I think) and I can't get a simple program using pthreads to work. I don't think the libc libraries installed is pthread capable. Could this be the case? If so, how do I download and install the correct libraries?

Go to the top of the page
+Quote Post
Start new topic
post Sep 1 2004, 03:55 AM
Post #2

RMS is my Hero

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29


Hemant Kumar
user posted image
Go to the top of the page
+Quote Post

Posts in this topic
- smas   Pthreads In Fedora   Aug 30 2004, 05:53 AM
- - Hemant   This should not be the case...have you tried compi...   Aug 30 2004, 06:06 AM
- - smas   I'll give that a shot... the reason why I thou...   Aug 30 2004, 06:43 PM
- - smas   It worked, thanks.   Aug 31 2004, 05:48 PM
- - Hemant   Welcome.....   Sep 1 2004, 03:55 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th June 2018 - 09:30 AM