Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> W2k + Rh8 + Lilo Problem
powp
post Jan 25 2003, 09:43 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 25-January 03
Member No.: 371



Hello All

I have installed install RH8 on /dev/hdd with lilo as the bootloader installed to the first sector of the partition. When I boot up linux lilo prints "L 01" with repeating 01. I have w2k installed on the first drive with ntfs as the file system.

Here is my lilo.conf

prompt
timeout=50
default=linux
boot=/dev/hdd
map=/boot/map
install=/boot/boot.b
message=/boot/message
linear

image=/boot/vmlinuz-2.4.18-14
label=linux
initrd=/boot/initrd-2.4.18-14.img
read-only
append="hdc=ide-scsi root=LABEL=/"

Does any body know how to fix this???
Should Have I installed lilo to the mbr????

Thanks

P
Go to the top of the page
 
+Quote Post
Corey
post Jan 27 2003, 08:11 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



According to this LILO troubleshooting guide, when the screen prints L and follows it with continuous 01's:

QUOTE
0x01   "Illegal command". This shouldn't happen, but if it does, it may
   indicate an attempt to access a disk which is not supported by the
   BIOS. See also "Warning: BIOS drive 0x may not be accessible"
   in section "Warnings".


I think you should install lilo into the mbr.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
powp
post Jan 27 2003, 06:53 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 25-January 03
Member No.: 371



is there any way to install lilo to the mbr without reinstalling???


Thanks for your replay??
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 08:00 AM