Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Changed Resolution And Now Xserver Wont Start, xserver problem
kilahchris
post Jan 25 2003, 09:31 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 25-January 03
Member No.: 370



I changed my desktop colors to 24 bit ... and once i restarted Red Hat 8.0 i recieve error that X cant start but it made a backup file callled /etc/X11/XF86Config.backup???? do anyone know how to run the backup file????? what commands to type in root????


ps* i have tried redhat-config-xfree86 and have tried startx in the directory and both were unsuccessful in probing. I never got up to the screen where it would allow me to change the color back to 16 bit????
Go to the top of the page
 
+Quote Post
Corey
post Jan 27 2003, 08:07 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



By the sounds of it, your XF86Config file was not created with the options for 24bit color. You can do one of two things, you can revert back to your old config file with the command "mv /etc/X11/XF86Config.backup /etc/X11/XF86Config", or you can manually edit your XF86Config file under the "Screens" section, and create the options for 24 bit color, it should be pretty much the same as the entry for 16bit.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 10:29 AM