Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Nvidia Graphics Drivers, Newbie in trouble
shaggyranger
post Jan 25 2003, 11:28 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 25-January 03
Member No.: 368



I recently installed Redhat 8.0. I downloaded the RPM files from Nvidia and followed the instructions. Now when I try to run X server(windows?) I get the error that

"(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!"

Nvidia has a blurb about this in the troubleshooting section, but I didn't find it helpful. Could someone plz explain how I can fix this problem? Remember, you are speaking to someone with a childs understanding of Linux.
Go to the top of the page
 
+Quote Post
michaelk
post Jan 26 2003, 04:00 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



Did you install the correct package for your linux distro / version?
I had the same problem and this is what fixed it.

Download the nvidia_glx tar package form Nvidia website
untar it:

tar -zxvf nvidia_glx...tar.gz (can't remember the exact filename)

use the cd command to change to the nvidia_glx directory
compile install package:

make install

Check with the lsmod command to veify the nvidia module is being loaded.
If not the load the module:

modprobe nvidia

Did you modify the /etc/X11/XF86Config-4 file?

Try to start server

startx
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 01:18 AM