Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Cant Find Pygtk 1.9.9 Or Higher..., Ive searched just about everywhere :((
spiroth10
post Aug 19 2004, 06:46 PM
Post #1


Grub-er
**

Group: Members
Posts: 32
Joined: 21-February 04
Member No.: 2,431



Im trying to install icewmcontrolpanel, but it needs pygtk (NOT pygtk2) version 1.9.9 or higher to run. Ive searched everywhere for about four days now, and still cant find the source or an RPM package (for Redhat 9) anywhere. Ive searched:
google, yahoo, askjeeves, rpm.pbone.net, rpmfind.net, and rpmseek.com
NONE of those sites can provide me with with ANY information on getting pygtk. all I can find are OLD 0.6.? versions out there, in RPMs for pretty old systems (like redhat 6... god sakes, theyre up to 9 now lol)

so can ANYONE direct me to where I can find it, or is it totally dead and impossible to get these days? thanks.
Go to the top of the page
 
+Quote Post
Hemant
post Aug 20 2004, 04:27 AM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



You need to...learn some googling skill...What better place than http://pytgk.org to start looking for pygtk.They say they have released version 2.4.10.


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 12:47 AM