Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Cd Drive Trouble (2 Drives), My CDroms have stopped working
JES
post Aug 18 2004, 01:02 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 18-August 04
Member No.: 3,578



Hello

I work as a research assistant and I'm using a linux computer that many others have used before. It has Redhat Linux 9 installed as well as some other very important data. As of yesterday, I was able to access the two cd-drives I have attached to it. One is internally installed in the system, the other is a USB cdwriter. Now, neither will work. I can't mount or find either one on the system. I'm pretty new to Linux, but I've been trying to learn as much as I can about it over the past month. Please help me figure out what I need to do to fix this frustrating problem blink.gif .

Blessings,
Jesse


--------------------
Jesse Samuel
UMMHC Neurology Dept
Research Assistant
SamuelJ@UMMHC.org
Go to the top of the page
 
+Quote Post
hughesjr
post Aug 19 2004, 06:36 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



I would first recommend unplugging the USB drive and see if you can access the other drive.

Were there any changes made to the setup of the machine ... ie, updates done, etc. ?

How are you trying to mount the drives (what command)?


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
JES
post Aug 19 2004, 11:57 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 18-August 04
Member No.: 3,578



Thanks very much for your previous reply. I hope to hear from you again in response to this post.

The computer is not currently hooked up to the internet and I haven't made any changes to the system. I'm the only one who uses it now, but it seems that the others that have used it before me have left it a mess. Any way, here's what I spent all day yesterday trying to do:

When I was able to open and mount the drives a few days ago, the internal cd-drive would repond to cdrom and the USB cd writer drive would respond to cdrom1 when I used the eject or mount commands. Those labels no longer work to operate the drives.

I found the device designation (in the /dev/ folder) for the internal drive which is scd0, but I cannot find it for the external USB drive. I used the stat command on the device and found out that, for some strange reason, I didn't have access to it because of permissions. So I changed the permissions using chmod 0777 scd0. After this I was able to eject the drive, but I couldn't mount it.

I was trying to create a symlink to the internal drive using devlabel, but it wasn't working because the device is not listen in the mtab.

I'm not sure where to go from here, but I was going to look online to try to find information on how to install a CD drive on Linux and see if that will help. The driver for the cd drive is already installed, so I don't need a cd. I need to somehow figure out how to get it on the system as a working driver in the mtab, I think. I don't think I can mount the drive until it is listed in there.

As for the USB drive, I tried unplugging it several times, but that doesn't seem to be helping. I'm not sure where to go with that yet, but I need to figure these things out. It's very important for the research work associated with the computer.

Thank you for your time...I hope to hear back from you in response to this post. smile.gif

Jesse Samuel


--------------------
Jesse Samuel
UMMHC Neurology Dept
Research Assistant
SamuelJ@UMMHC.org
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 08:36 PM