Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Link Not Present, ethernet connectivity
post Jan 23 2003, 08:27 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 23-January 03
Member No.: 359

on boot i get that error, link not present, check cable? when determining IP for eth0. Now, obviously, my cable is connected, and i know it works fine, because i use that cable (cat5 UTP) on my WinXP machine. the card is a 3c905-TX-M. I cant figure out what is going on. I've tried everything, searched everywhere. I have RH 8.0 Kernel 2.4.18-14. i got that message with the kernel driver on RH installation, and then installed the 3com driver and still get the error. I gutted my pci cards and moved the ethernet card to all slots in hopes there was a conflict. but of course, same error. Linux is recognizing the card fine, and all the configs are coming out with no error. I'm obviously a newbie, so even tho there are no errors in say ifconfig -a, i still dont know what it supposed to look like. one thing i dont understand is that under interrupts my card isnt listed. is it supposed to be? there is timer, keyboard, cascade, usb-uhci, rtc, usb-uhci, EMU10K1, ide0, ide1.
I need to set up DHCP so it automatically obtains IP address because my school's LAN is set up so it the internet will only work by obtaining automatically. Am i doing soemthing wrong? something wrong with my linux box? or is it my school's LAN configuration??
Go to the top of the page
+Quote Post
post Jan 24 2003, 08:36 AM
Post #2

Its GNU/

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3

I'm guessing that you mean 3c509.

As root, type "modprobe -v 3c509" to see what that spits back. Is your system plug-n-pray? IS it an isa card? if so, you may need to setup the card with isapnptools, it's been a few years since i had to do something like that (oh gawd the flashbacks of trying to figure out that config file). most systems will automatically set this up for you though.

Corey Quilliam
(former) Administrator

Want to help out Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
+Quote Post
post Feb 2 2003, 08:11 PM
Post #3

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 2-February 03
Member No.: 400

I am having the exact same problem with my 3c59x card.

Typing 'modprobe -v 3c59x' does not print anything to stdout at all.

I've been trying to get connected for 3 days now, any help at all would be appreciated.

Instant Messenger: JordanSWF.


- Jordan
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 18th March 2018 - 02:34 PM