Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Networking Trouble, Bizarre symptoms
jamespetts
post Aug 6 2004, 11:07 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 6-August 04
Member No.: 3,497



I am having some bizarre and inexplicable problems with my networking, and it's causing me a lot of trouble. Often, when I start the computer or log in anew, the network (it's on a small home LAN using SAMBA) won't work at all: eth0 is up, and pinging my own address works, but pinging the address of another computer on the network doesn't. Sometimes, it'll suddenly stop working in the middle of a session for no apparent reason, although not when there's constant network activity, like Gaim or constant pinging of another machine on the network. It seems to take an arbitrary period of time to start working, but pinging another machine on the network whilst being pinged by that machine seems to get it working faster.

Also, I've had problems with hard-locks and program freezes with programes associated with networking: Mozilla is unstable (often freezes and needs to be killed), and a program called reoback that I was using to backup accross the network predictably caused system hard-locks that required pressing "reset" to undo.

Recently, when I have tried to browse a Samba share (cd /mnt/Blue ; ls), the console window will freeze for a minute or so, and then report, "ls: .: Input/output error". GUI applications attempting to access Samba shares (including my e-mail reader which uses a mailbox on a remote computer running XP Pro) will freeze whenever they try to access a samba share. "service smb restart" makes no difference. Windows machines on the network have no trouble accessing each other or the Linux machine.

I have tried swapping the network card for another one, but the problem is no better on the new network card. I tried turning off the firewall on the remote Windows machine (that's providing internet access through ICS), since I'd had some problems with the firewall, but also to no avail.

Does anyone have any idea as to what the problem is? I should be extremely grateful for any help, as this is really causing me serious problems.

James E. Petts
Go to the top of the page
 
+Quote Post
hughesjr
post Aug 7 2004, 05:41 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



What is your Distro of linux (manufacturer and version number)?

What are the computers specs (Processor, Memory, hard drive)?

By Hard Locks and freezes do you mean the programs never come back ... or it happens for a period of time and then comes back?

Is your software updated with the latest bugfixes installed?


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2017 - 02:15 AM