Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Stuck With My Brand New Mandrake, signal 11 while installing mandrake 10
jemaco
post Aug 2 2004, 04:49 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 2-August 04
Member No.: 3,470



hi there,
I have a server, dell 2300 all scsi . 256 Mo P3 500 Mhz.
I used to run the redhat 7.3 and everything was ok.
I want to install the Mandrake 10 and I get a signal 11 at the begining of the process.
In the logs, I'm stuck after the scsi hard drive installation or mounting.
Thanks .
Go to the top of the page
 
+Quote Post
hughesjr
post Aug 2 2004, 07:33 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



If you want to use the machine as a server, I would recommend CentOS or WhiteBox Enterprise Linux. These are rebuilds of the RHEL 3 AS rpms and are very similar to RH 9.0 ... which you are probably already familiar with.

Not sure what is wrong with your Mandrake install ... Here is a good site:

http://linux.dell.com/

You might have better luck with a RHEL clone (liKe CentOS or WBEL), looking at that site.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2017 - 02:13 AM