Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Tar File Problem!, Cannot untar file
ZhiYi
post Jan 20 2003, 07:27 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 16-January 03
Member No.: 332



Hi!

I use RedHat Linux 8.0 and want to install drivers for the external iomega zip 100mb drive. Hence I went to the iomega website and downloaded the driver for linux.

I booted into linux and went to the command line. I followed the website's instructions and typed : tar xzvf"iwclcontainer-Inx-x86-10.tgz" LinuxZip..tar ( LinuxZip..tar is the name I gave to the downloaded file).

However,the following reply appeared - tar:Old option 'g' requires an argument.

I seeked the tar help file and tried this combination: tar -xf LinuxZip. But the reply was - tar:LinuxZip:Cannot open:No such file or directory.

Lastly,I returned to the Gnome GUI and tried to open the file with File Roller. The message "Error occured while loading the archieve" appeared. I clicked on the command line output button and the message was "tar: This does not look like a tar archieve".

So,you know the solution to this problem ? The file should be a tar file cos its properties dialog box said so. Besides this file was downloaded from the iomega website. Please reply quickly if you can..Thanks !!
Go to the top of the page
 
+Quote Post
Corey
post Jan 20 2003, 10:05 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



I don't know where this "iwclcontainer-Inx-x86-10.tgz" part came from, but if the filename of the archive you downloaded was "LinuxZip.tgz" then you can just type:

QUOTE
tar zxvf LinuxZip.tgz


..and it should create a new directory and extract the files into it. Make sure that the filename you type is exactly what you downloaded.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
michaelk
post Jan 23 2003, 09:13 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



Rename your LinuxZip.tar file to LinuxZip.tgz then try it
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th December 2017 - 03:15 AM