Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Oops., n00b mistake
The Warlock
post Jul 23 2004, 06:11 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 10
Joined: 15-October 03
Member No.: 1,625



Okay, I'm a n00b. Now that we've gotten that out of the way...

I just installed Linux for the first time. It's Redhat 9.0. Anyway, after I finally got it to dual-boot correctly with my Windows XP installation, I tried to install the Linux drivers for my Radeon 9600 Pro graphics card.

The first time, I didn't read the directions, didn't realize that after unpacking the rpm I needed to run fglrxconfig, and I could only boot to command line. So, I ran fglrxconfig and accidentally gave it the wrong hsync and vsync settings for my monitor. So now it boots to gnome and tries to set itself to some resolution (I think 1280x1024@100) that my monitor can't handle and my monitor shuts off.

So my question is, how do you get the damn thing to boot to a command line (only when I want it to, thank you) instead of to gnome?
Go to the top of the page
 
+Quote Post
hughesjr
post Jul 23 2004, 07:15 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



When booting, at the Grub selection screen, press e ...

Then use the arrow keys to highlight the kernel line ... and at the end of the line add a space and a 3.

Then press enter to get back to the main selection screen, then press b to boot...

You will boot (this time only) into text mode.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
The Warlock
post Jul 23 2004, 07:27 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 10
Joined: 15-October 03
Member No.: 1,625



QUOTE (hughesjr @ Jul 23 2004, 07:15 AM)
When booting, at the Grub selection screen, press e ...

Then use the arrow keys to highlight the kernel line ... and at the end of the line add a space and a 3.

Then press enter to get back to the main selection screen, then press b to boot...

You will boot (this time only) into text mode.

I'm using LILO, not grub.
Go to the top of the page
 
+Quote Post
The Warlock
post Jul 23 2004, 04:32 PM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 10
Joined: 15-October 03
Member No.: 1,625



Umm.... bump? What is the LILO boot-prompt command to boot Linux to the command line? Anyone? Please?
Go to the top of the page
 
+Quote Post
Jim
post Jul 23 2004, 04:47 PM
Post #5


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



With Lilo you hit esc and than I can't remember whether its init 3 or just 3. But you will have to add it to your boot title. So it will look something like
redhat init 3
or the like.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post
The Warlock
post Jul 23 2004, 07:52 PM
Post #6


Whats this Lie-nix Thing?
*

Group: Members
Posts: 10
Joined: 15-October 03
Member No.: 1,625



QUOTE (Jim @ Jul 23 2004, 04:47 PM)
With Lilo you hit esc and than I can't remember whether its init 3 or just 3. But you will have to add it to your boot title. So it will look something like
redhat init 3
or the like.

Thanks, it worked!

Anyway, the driver (fglrx) still doesn't. The "Enable Hardware 3D Acceleration" check box is grayed. There's no built-in Radeon 9600 driver, and when I switched to the Radeon (Generic) dirver, XFree86 wouldn't start again. I got it to start again, but the box is still grayed. Do you know how to get hardware acceleration to work?
Go to the top of the page
 
+Quote Post
hughesjr
post Jul 24 2004, 07:35 AM
Post #7


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



Is this on a Nvidia NFORCE2 chipset motherboard? If so, see this thread.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 04:39 PM