Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Unable To Connect To Linux Box W/ Exceed Xmdcp, broadcast
ragnarok513
post Jul 16 2004, 01:33 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 16-July 04
Member No.: 3,361



Hi,

I am having trouble connecting to my Linux box using Exceed XDMCP Broadcast. I can see my server when I first start up Exceed, but after I get the login box, I am unable to type in my username into the box. I can fix this problem temporarily by rebooting the server, but then after a couple hours the username box will be greyed out again and I cannot type in my username.

I've called RedHat tech support and they don't offer tech support for XDMCP broadcast for my particular RedHat version (Enterprise WS). I've called Exceed tech support and they had no idea what was wrong with it. They've asked me to reboot the server but that only fixes it temporarily.

I've searched all over the internet for help and I could not find anything that would solve this problem. Here are some things that I've tried changing to my config files.


etc/inittab
change "id:3:initdefault:" to "id:5:initdefault:"
added this line "z:5:respawn:/usr/bin/gdm" to the very bottom


etc/X11/gdm/gdm.conf
under the [xdmcp] section I have..
Enable=1
HonorIndirect=0


etc/X11/xdm/xdm-config
I commented out the last line so it looks like..
! DisplayManager.requestPort: 0


etc/X11/xdm/Xaccess
In here, I uncommented this line
* #any host can get a login window


Those are all the changes I have made to my config files. I have tried every combination of those and I still would have this problem. Does anyone have a clue as to what's going on here? I appreciate any help I can get.

Thanks.
Go to the top of the page
 
+Quote Post
hughesjr
post Jul 19 2004, 07:10 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



Is it possible that your previous session is still open ... and so you can't open another session?

Can you try logging in as the same user from two seperate PC's and see if the second one gives you the greyed out box?


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
ragnarok513
post Jul 19 2004, 12:09 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 16-July 04
Member No.: 3,361



I don't think that is the problem. Right after I reboot the server, I can log on as many times as I want. I tested this by logging on and off multiple times as the same user. I've also tried logging on from two computers and it worked fine during this period. After a couple hours, when I try to connect, the box is greyed out and I can't type in any username into it. Is there a way I can check if there are any sessions open just to make sure?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 01:54 AM