Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Problem W/ Boot Disk Img
flamepriest
post Jul 16 2004, 10:56 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 16-July 04
Member No.: 3,358



I've been using RAWRITE3 (version 1.3.3) to write boot and root disk images to floppy. However, whenever I boot up with said disk, I get various error messages, depending on the distro...

For Trinux (trinux.img), I get seven "Unknown keyword in syslinux.cfg" and thena "Could not find kernel image: linux. I've tried rewriting the bootdisk on several different disks with the same results.

Redhat's (I believe) bootdisk.img gives me a corrupt kernel image error...

Any help would be apprecieated. I'm trying to load linux on a Gateway Solo 1100 laptop, with no cdrom drive. I have a linksys NP100 PCMCIA card, which is how I would like to install (via ftp).

Thanks,
Flame
Go to the top of the page
 
+Quote Post
flamepriest
post Jul 16 2004, 08:46 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 16-July 04
Member No.: 3,358



Problem solved...bad version of rawrite....
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 01:13 PM