Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Installation Problem
apk24
post Jul 15 2004, 02:50 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 15-July 04
Member No.: 3,353



Hello, i'm fairly new to linux. I just installed Mandrake 10.0 and I am running the KDE Desktop. I am trying to install KRN, a news reader, and it says that it cant install "due to unsatisfied libuulib.so.5".

Can anyone help me with this, or suggest a better news reader.?

Thanks
Alex
Go to the top of the page
 
+Quote Post
VBD
post Jul 15 2004, 10:36 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 24
Joined: 27-June 04
Member No.: 3,244



libuulib.so.5 is a dependency that your newsreader needs to function. Welcome to RPM Hell wink.gif . Search google for it, until you find a suitable RPM which either is libuulib.so.5 or provides it. Keep doing this until you get all the dependencies needed.
Go to the top of the page
 
+Quote Post
apk24
post Jul 17 2004, 04:54 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 15-July 04
Member No.: 3,353



Thanks for the help. I found a kde support package, that includes libuulib.so.5, but when I went to install it, it said "everything already installed". But when I tried to install the newsreader again, it gave me the same message.....

Alex
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 06:33 PM