Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Gfx Card Problems On Install
Sir Eat Alot
post Jul 8 2004, 10:49 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 8-July 04
Member No.: 3,304



Dear All,

Ok I am rtying to install my old copy of SuSE Linux 8.0 Professional and am coming across a problem straight away. The problem is that I have a GeForce Ti4600 and when I try using YAST the screen rolls at a very high rate making it impossible for me to do anything. Is there anything I can do to stop this from happening ?

Thanks
Sir Eat Alot
Go to the top of the page
 
+Quote Post
Robert83
post Jul 8 2004, 11:34 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

first download the nvidia driver from www.nvidia.comf for linux from here http://download.nvidia.com/XFree86/Linux-x...0-6106-pkg1.run
to /home

once there do a chmod 755 NVIDIA-Linux-x86-1.0-6106-pkg1.run (so we 'root' can execute it)

next www.google.com your monitor brand+model specifications, write down to a paper the horizontal refresh rate of your monitor at the desired resolution (1024x768 if it's a 17'inch) and the vertical refresh rate values ( it will be in a format like xx-xx hz yy-yy hz

next open up a console and
cd /etc/X11

if you have midnight commander installed type mc , otherwise use vi

type vi XF86Config
and search for the section monitor enter your monitor resolution and save it (to insert stuff in vi press I , to save press esc then type :w and enter , to quit from it type :q press enter)
once modified the monitor section exit...

now let's see if you have the kernel source installed
type rpm -q kernel-source
it should report something ....
type uname -r

the kernel number provided by uname -r must be exactly the same as kernel-source number

now cd /usr/src/linux-version-number (the one uname -r reports)
vi Makefile
and remove the custom at the end of the version number if present.

cd /etc
vi inittab
and change the number from 5 to 3 (its a line that has a id:: something in it , right at the beggining of the file)
type reboot

then cd /home
type ./NVIDIA-Linux-x86-1.0-6106-pkg1.run
follow the steps

cd /etc/X11/
vi XF86Config
and look for a section display driver

and change nv or vga to nvidia (it's driver = something)
add to the same section
Option "NvAGP" "1"
Option "NoLogo" "1"
save it
cd /etc/
vi inittab
change it back to 5
reboot
enjoy


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th December 2017 - 08:43 PM