Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Gnome Won't Allow Me To Login, help!!!
Robert83
post Jul 6 2004, 05:59 AM
Post #1


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hello,

I have Fedora Core 1 and Gnome , it was working ok for a few hours , and then one of my colegues logged out (as he told me) and this is what happens when I try to login , doesn't matter if it's root or rok1

error message :

/etc/X11/gdm/PreSession/Default : Registering your session with wtmp and utmp
/etc/X11/gdm/PreSession/Default : running : /usr/bin/ X11/sessreg -a -w /var/log/wtmp -u
/var/run/utmp -x "/var/gdm/:0.Xservers" -h "" -l ":0" "rok1"


someone tell me what does this mean? what to do ? (KDE works, but GNOME has all the settings and customisation done to it)


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
bigpaws
post Jul 6 2004, 11:07 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 27-June 04
Member No.: 3,243



Check your running processes and KILL the one for X.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 02:25 PM