Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> New Codecs....
Jim
post Jul 2 2004, 10:18 PM
Post #1


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,280
Joined: 19-November 03
From: University of Minnesota- TC
Member No.: 1,828



Anybody have any recomendations for how to find and intall codecs for video. I am currently using xine but I will be willing to switch if you can recomend players that have an easier time adding codecs or anything. I have never run into this problem with xine before and I have infact bragged about it having the best codec library I have ever run into, but now I am running up against walls here. Any recomendations would be great.


--------------------
--Jim Lester
jim@linuxhelp.net

Distro: Gentoo
System: AMD Athlon 3000+ XP 2.166 GHz
NVIDIA nForce2 IGP Chipset
1GB 333 MHz DDR SDRAM
NVIDIA nForce2 Dual Head 64 MB Graphics

Server Distro: CentOS
Go to the top of the page
 
+Quote Post
Robert83
post Jul 3 2004, 05:45 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,


mplayer is the best and easiest to use : http://www.mplayerhq.hu/homepage/design7/news.html

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
hughesjr
post Jul 3 2004, 08:31 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



I like mplayer as well ... and you can play mplayer files via xmms with this:

http://xmmsmplayer.sourceforge.net/

or

http://thegraveyard.org/xmmplayer.php

Installing on gentoo, this is what I did to test:

emerge -UuDp mplayer mplayerplug-in mplayer-skins xmmplayer

Then remove the p to install:

emerge -UuD mplayer mplayerplug-in mplayer-skins xmmplayer


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Hemant
post Jul 3 2004, 02:04 PM
Post #4


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



Hey...But i run in to problems when i tried to install it...
On my FedoraCore2 system during compilation it searches for xmms-config..but i don't have a command(or utility..or anything) by that name..I searched every where like dog..but could not find!!!


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post
takk
post Jul 3 2004, 08:03 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 25-March 04
Member No.: 2,650



Hello
I use suse9 but I have problems playing *.dat files,
would you guide me ?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 04:41 PM