Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Gdesklets Install Help
wookmaster
post Jun 30 2004, 10:35 PM
Post #1


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



I am trying to install this for my fluxbox desktop but after I run ./configure I get this error:

Configure: error: Library requirements (gnome-python-2.0 >= 2.0.0 pygtk-2.0 >= 2.0.0 Not met; consider adjusting PKG_CONFIG_PATH enviromment variable if your libraries are in non standard prefix so pkg-config can find them


I installed everything that said python off the mandrake install discs and downloaded pygtk off rpm find Here..

I dont know where to go next I got everything it said it needed, im guessing the library path needs to be configured? Thanks for any help


--------------------
Go to the top of the page
 
+Quote Post
Corey
post Jun 30 2004, 10:48 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



You need to check and make sure that you have right versions, as well as making sure you installed the development packages and not just the packages. The development rpm's should have a 'devel' in them as far as I know.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 05:46 PM