Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Shutdown From Kde, Anyway to shutdown, not log off?
heylan
post Jun 30 2004, 07:54 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 17
Joined: 25-May 04
Member No.: 3,034



Hi,

I've checked KDE's page, but found answer to this. I was wondering if anyone managed to come up with a workaround to this issue?

I hope to at least enable the root user to shutdown from KDE instead of going back to the console and typing "shutdown ...".
Go to the top of the page
 
+Quote Post
Corey
post Jun 30 2004, 08:03 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



In order to enable shutdown from within KDE, you need to run the KDE Login manager (KDM). When you install and run this, the option should appear in your logoff menu when exiting KDE.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
heylan
post Jul 1 2004, 04:59 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 17
Joined: 25-May 04
Member No.: 3,034



Regarding this, I also have a problem. I've edited the /etc/inittab file to let Slackware start into X. Initially, I thought this would allow me to go into the KDE's login screen. But it doesn't.

Instead, I was brought to a login screen with a sunflower. Don't know which one that login screen belongs to. There is an option to let me choose which Window Manager to go into. The default is Gnome.

Anyway, my point is, that isn't the login screen I want. How do I change that?
Go to the top of the page
 
+Quote Post
Hemant
post Jul 1 2004, 06:08 AM
Post #4


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



Yeah...that login screen was provided by gdm and if you don't wan the login screen and actaully want to login directly..you should as root enable autologin.
just enter command..

#gdm-setup

and from there enable autologin.


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 03:15 PM