Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Hp Laserjet 1015, someone help me...
Robert83
post Jun 30 2004, 05:43 AM
Post #1


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

...well sorry if this might not be a Fedora Core 1 issue (it might be actualy the printer, but I'm really confused here).

So here is the case, I just updated Fedora Core 1 to the latest on that computer which has the HP LaserJet 1015 printer , everything worked ok(it seemd to work ok), I even had a printer driver for the exact model.

No the strange thing is this (and I can't decide if it's the computer, the cable, or the printer) , Fedora Core 1 is able to print the CUPS test pages without problems, even ASCII and PostScript. But if I start up that stone aged dos program, it prints one page ok, and after that if I want to print somthing it comes out completely screwed up, it uses normal fonts , and instead of spaces it puts numbers there, I can't really describe how it looks.

I've tried searching the net for something like this, but was not able to find anything (in 30minutes, since this occured during working hours), I then decided that I reinstall Fedora Core 1 (maybe something was broken with the updates) but the problem remains , one page prints out ok, the other wont , if I completely restart the computer it will print ok. I tried only restarting CUPS and SAMBA but that didn't solve the problem ( I though only CUPS and SAMBA is responsible for printing ? ) even deleted the TDB files , and some of those files that are in /var/cache/samba (if I remember this one right). Didn't help me.

I don't know what could possibly be wrong here (all the other computers work ok with the updates, the only problem was that raw printing which I posted in TIPS & TRICKS, but after that they worked ok, only this HP LaserJet 1015 is not working ok, and it has the right drivers, the other printers don't even have drivers for the exact model , I'm using drivers near those.

Any of you had this before ?

I would really apriciate help with this thing, since I don't know what is wrong here (reinstalled Fedora Core 3 times ,...tried different kernels and always the same thing...)

The printer is only messing up printing from dos programs , if I print from a dos program running under windows to the same printer shared under windows it works ok. what is wrong? help!

Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post
hughesjr
post Jun 30 2004, 06:05 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



I can't figure out what might be causing this ...


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Robert83
post Jun 30 2004, 10:03 AM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,


Whitebox 3.0 fixed the problem, it seems the trouble was not with the latest samba, but with CUPS (and now I'm using the hp 1100 drivers...since I don't have 1015 and it's working)


but...I have a problem, since the system is now really not up to date , how can I possibly upgrade it with yum without touching CUPS ?


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 05:29 AM