Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Graphic's Problem, NO GUI Found
sudhanva
post Jan 14 2003, 01:44 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 14-January 03
Member No.: 319



hello
This is sudhanva.rao i have got a Zenith P4 1.6 GHz with intel 82845G/GL chipset with onboard display . The Problem is that after inatalling linux 7.2 i can't use KDE & GNOME interfaces (ie i can't use GUI interface).i tried installing linux 8.0 also but got the same result . so i need some support so that i can use the both .And does this model suport linux ? . i am fedup of finiding any help or supprot for this. hope to get a Positive Responce .

regards
sudhanva
Go to the top of the page
 
+Quote Post
Hemant
post Jan 14 2003, 06:35 PM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



hi..
it is true that your video card supplied with intel 845 chipset is not supported by redhat-7.2 so u won't be able to use Gnmoe or Kde but since i have the same chipset i know that Redhat-7.3 and Redhat-8 supports it and i am using Redhat-7.3 on my comp.while installing skip Xconfiguration and when ur linux is running in Text mode use Xconfigurator to configure ur xwindow server.u should remember that don't select video memory other than 8mb.check in bios also.
go ahead u will get Redhat running on ur comp. cool.gif


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 06:35 PM