Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> No Sound! Please Help!, having sound trouble
pineds
post Jan 13 2003, 07:38 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 13-January 03
Member No.: 316



HELP!!
I just installed RedHat Linux 8.0 and I can't get the sound to work!
according to the soundcard detection, my module is disabled.
WHAT DOES THAT MEAN???
I'm using a Crystal CS4280, does Linux support that? Because some sources says it does, but i went to redhat.com and according to their hardware list, it's not...
am i doomed to have no sound while on linux? help please!!!!
Go to the top of the page
 
+Quote Post
Corey
post Jan 14 2003, 09:32 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



You're sound card is supported using ALSA, i'm not sure if Redhat uses alsa by default, but you can follow this tutorial from the Alsa Project to help you set it up. It specifically states your sound cards chipset, so i can't see why it wouldn't work.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
Hemant
post Jan 14 2003, 06:54 PM
Post #3


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



ok one question touretts that i have installed alsa and it is running it even supports my sound card.but when i try to play something i get the same error in xmms.that ur sound card is not configured properly.


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th October 2017 - 09:12 PM