Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Disable Kde Panel?
wookmaster
post Jun 16 2004, 06:26 PM
Post #1


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



Cant seem to find anything on it. I downloaded KSMoothDock and like it alot more but I figure im just suckin up more ram using both. There any way to disable it or is it built in like windows? Thanks for any help.


--------------------
Go to the top of the page
 
+Quote Post
dlab
post Jun 17 2004, 01:08 AM
Post #2


Grub-er
**

Group: Members
Posts: 30
Joined: 16-June 04
From: California, USA
Member No.: 3,175



Here is a simple way to disable kicker. I know this works on KDE 3.2.2 and it should work with previous versions with no problem.

Open up /opt/kde/share/autostart/panel.desktop and on around line 3 where is says "Exec=kicker", change it to "Exec=true" and save. You can just delete the file completely, but I prefer this method because I can set it back really easily.

Hope this helps..


--------------------
The computer is the ultimate polluter, its s__t is indistinguishable from the food it produces.
user posted image--Found somewhere in the Fortune game.
Go to the top of the page
 
+Quote Post
wookmaster
post Jun 17 2004, 07:09 AM
Post #3


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



thanks!


--------------------
Go to the top of the page
 
+Quote Post
wookmaster
post Jun 17 2004, 07:12 AM
Post #4


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



I dont have the share folder on my distro, running mandrake 10. Hmm


--------------------
Go to the top of the page
 
+Quote Post
Corey
post Jun 17 2004, 07:52 AM
Post #5


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



check

/usr/share/kde
/usr/kde/share

or just

updatedb
locate panel.desktop

or

find / | grep panel.desktop


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
wookmaster
post Jun 18 2004, 10:21 PM
Post #6


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



Found it thanks


--------------------
Go to the top of the page
 
+Quote Post
wookmaster
post Jun 19 2004, 10:02 AM
Post #7


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



bleh when I disable kicker the kmoothdock looses its application menu


--------------------
Go to the top of the page
 
+Quote Post
dlab
post Jun 19 2004, 01:31 PM
Post #8


Grub-er
**

Group: Members
Posts: 30
Joined: 16-June 04
From: California, USA
Member No.: 3,175



Then you should keep kicker open and have it hide somewhere.. There are others like KlearDock which is supposed to not use Kicker at all. I haven't tested it yet, but I'm hoping to hear weather or not it works. You can find it here: http://www.kde-apps.org/content/show.php?content=10057


--------------------
The computer is the ultimate polluter, its s__t is indistinguishable from the food it produces.
user posted image--Found somewhere in the Fortune game.
Go to the top of the page
 
+Quote Post
wookmaster
post Jun 19 2004, 09:39 PM
Post #9


./configure
***

Group: Members
Posts: 82
Joined: 4-February 04
From: Michigan
Member No.: 2,290



I switched to gnome for now programs kept freezin up for 10 - 15 secs in KDE for some reason. Keepin gnome till I figure it out. Thanks for the help tho


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 01:21 AM