Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Unknown Disto Need Help, i am starting this old sub again
tomamodi
post Jun 16 2004, 12:39 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 26-May 04
Member No.: 3,036



please give special consentration i need help

i have cache box made by expert without any connected monitor or keyboard controled by webmin
i connect the monitor and key board to that box to see what is on boot
and on boot i saw only one line like this

lilo loading cache................
then blank screen
it works great
so i make copy of that hard disk
and put in other system as dupe
so the booth systems same hdd every thing same
now problem is both system run on the orignal lan card only it means every thing exccepted but it didnt except the other lan card
dont think about drivers because i bring the same make model an version
only diffrence is mac address
it means the cache box is some ware the mac address is stored to tally if the orignal one ok ifup eth0 then get connection if not ignore and ifeth0 down
as i already cote there is no console no boot prompt only a line
lilo loading cache..................
then blank screen
i tryed ctrl-x get prompt
boot:
at any command it reply image not found then exact 50 seconds run automatic
lilo loading cache............

in short to explain again it exccept every thing motherboard cpu and -and -and only not exccept lan card change
so i mount this hdd to check what is in side i check all files
find demsg find lilo.conf
only unable to open and mount this partition
/dev/hdb2 26 1240 9759487+ f Win95 Ext'd (LBA)
the first line of dmesg is
linux version 2.2.19
these are partitions
Device Boot Start End Blocks Id System
/dev/hdb1 * 1 25 200781 83 Linux
/dev/hdb2 26 1240 9759487+ f Win95 Ext'd (LBA)
/dev/hdb5 26 1224 9630936 83 Linux
/dev/hdb6 1225 1240 128488+ 82 Linux swap
any expert need any more i have this hdd mounted onmy linux redhat system
main things i want to see what distro and where is the mac address stored which not allow the change of lan card
hope some one big brain will solve this
thanks
my email
modi@123mail.co.uk
Go to the top of the page
 
+Quote Post
hughesjr
post Jun 16 2004, 09:35 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



if you can login to webmin as the root user, you should be able to change hardware settings via the webmin for your network card.

(There is a networking icon on webmin)

you can also (if it is installed) open a telnet/ssh window from webmin as well


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
tomamodi
post Jun 18 2004, 09:27 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 26-May 04
Member No.: 3,036



thanks for taking intrest
please need more detailed reply
as i state that this is made by a good expert so he didnt leave any thing in webmin only one can change ip/dns/gateway/netmask just
and nothing you can do
so need the way via mounting to working system
i mount this as hdb and it is ext2 so only two partitios there hdb1 and hdb5 other is swap
i search every excecutable file in both to search where this mac stored which tally the new card and send signal for ifdown eth0

i try tracert with connected win98 pc tracert reach the address but
webin didnt reach after change lan card
the partitions

Device Boot Start End Blocks Id System
/dev/hdb1 * 1 25 200781 83 Linux
/dev/hdb2 26 1240 9759487+ f Win95 Ext'd (LBA)
/dev/hdb5 26 1224 9630936 83 Linux
/dev/hdb6 1225 1240 128488+ 82 Linux swap

this is the lilo
restricted=
password=kkppll
boot=/dev/hda
timeout=50
default=cache
vga =256
map=boot/map
install=cache
image=/lib/modules/2.2.19/vmlinuze
lable=linux
root=/dev/hda2
image=/lib/module/2.0.38/vmlinuze
lable=cache
root/dev/hdb2

just two partitions are mounted
about hdb2 hdb6 i dont no what is there unable to mount
amazing only work with the lan card orig come with this box change any thing didnt effect the system only change of lan card stops the connetion
thanks again
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 05:32 AM