Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Exceed Emulator Access, Exceed Emulator Access
pdescoteaux
post Jun 15 2004, 07:57 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-June 04
Member No.: 3,165



I have enabled XDMCP on a Linux 9 server, and I am able to query this server via Hummingbird Exceed 6. However, when I lauch the connection within Exceed, the Exceed screen remains blank with an hourglass, and the dedicated Linux 9 console shows a new startup session for gmd and/or kde. I have searched the internet for a solution, without success....
Ideas???? Thanks in advance.....
Go to the top of the page
 
+Quote Post
Hemant
post Jun 16 2004, 03:14 AM
Post #2


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



Use...vnc, dump exceed.........It is free software..


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post
pdescoteaux
post Jun 16 2004, 06:28 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-June 04
Member No.: 3,165



I agree, VNC rocks, but I also support several Solaris and HP-Unix boxes so I want to use a common intertface tool...
Go to the top of the page
 
+Quote Post
hughesjr
post Jun 16 2004, 06:59 AM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



try turning off iptables and see if it works ...

/etc/init.d/iptables stop

of course, you will need to turn your firewall back on and figure out what needs to be opened if it works.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Hemant
post Jun 20 2004, 06:10 AM
Post #5


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



In this case, most likely your xdm (or gdm, depending upon which is used in /etc/inittab) is not starting correctly. Issue the command: ps -ef | grep gdm (or xdm or kdm, replace it in the command). Also, if your box has udp port turned on for XDMCP, you can type netstat -l | grep xdmcp and you should see this:
CODE
        udp    0    0  *:xdmcp  *:*


If the process is not running, start it (make sure there are no typo's and that the correct path is given). Restart X using the command telinit 5. If the udp port is not there for XDMCP, do step 2 as above.

Another possibilities are that your DNS setup is incorrect and/or firewall is enabled. An easy way to find out is simply ping or telnet your host and if the reply takes a long time, then that's DNS problem. If by using telnet and you got a "Connection Refused", then this is a firewall problem (assuming that you have your telnet daemon turned on already)! .


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 08:18 AM